Get in touch
Back
Resolved

Reminders are delayed for about an hour

Started 28 Jan at 03:41pm ACST.

Application Server
Created

We are experiencing some issues with the server that send reminders out in the background. We will have this resolved in the next few minutes, but reminders could be delayed by up to an hour.

Posted 28 Jan at 03:41pm ACST.