Get in touch
Back
Maintenance

Back end framework upgrade

Completed 6 Oct at 02:55pm ACST.

Application Server API Service
Completed

Maintenance completed

Posted 6 Oct at 02:55pm ACST.
Started

We are doing a minor upgrade to our server stack which will take them offline for about 20 minutes or so. We apologise for any inconvenience cause.

Posted 6 Oct at 02:35pm ACST.