Get in touch
Back
Maintenance

Database Upgrade

Completed 16 Jan at 03:01pm ACST.

Application Server API Service
Completed

Maintenance completed

Posted 16 Jan at 03:01pm ACST.
Started

We expect our servers to be temporarily offline on Sunday 16th January while we upgrade to bigger and better database and application servers.

Posted 16 Jan at 12:00pm ACST.