Back
Resolved
Resolved
Services coming back online
Started 20 Oct at 07:20pm ACST, last updated 20 Oct at 11:06pm ACST.
Application Server
Updated
All our services seem to be back online again after a major AWS outage. We will continue to monitor all services and post regular updates should things change again.
Posted 20 Oct at 11:06pm ACST.
Created
Some services, such as email sending seem to be coming back online after the major AWS outage today. However it appears that some of our third party partners that we rely upon may be still down, including our eSignature document conversion provider, and our HelpScout helpdesk system.
Posted 20 Oct at 07:20pm ACST.